wegedzieciak.pl wegedzieciak.pl
forum rodzin wegańskich i wegetariańskich



FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj

Poprzedni temat «» Następny temat
różne testy
Autor Wiadomość
bojster 


Pomógł: 66 razy
Dołączył: 02 Cze 2007
Posty: 2845
Skąd: Neverwhere
Wysłany: 2007-07-03, 13:17   różne testy

testy techniczne
Ostatnio zmieniony przez bojster 2007-07-03, 13:32, w całości zmieniany 1 raz  
 
 
bojster
Gość
Wysłany: 2007-07-03, 13:21   

Rzeczywiście nie działa, automatycznie zaznacza wyłączenie HTML, pewnie tak samo jest u 'normalnych' użytkowników.

To teraz sprawdzę, czy działa niełączenie postów.
 
 
bojster
Gość
Wysłany: 2007-07-03, 13:23   

No tak, działa, ale to może dlatego, że jestem gościem, a gościom nigdy nie łączy. Trzeba by spróbować z konta zwykłego użyszkodnika.
 
 
test

Dołączył: 03 Lip 2007
Posty: 0
Wysłany: 2007-07-03, 13:24   

To spróbujmy wkleić filmik jako zwykły użytkownik...

[ Dodano: 2007-07-03, 13:31 ]
Nie poszło. A teraz niełączenie postów.

[ Dodano: 2007-07-03, 13:32 ]
Też nie działa. Będę musiał pogrzebać w kodzie. ;-)

[ Dodano: 2007-07-03, 13:34 ]
Jeszcze raz filmik...

<object width="425" height="350"><param name="movie" value="hxxp://www.youtube.com/v/05zhL1YUd8Q"></param><param name="wmode" value="transparent"></param><embed src="hxxp://www.youtube.com/v/05zhL1YUd8Q" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed></object>
 
 
bojster 


Pomógł: 66 razy
Dołączył: 02 Cze 2007
Posty: 2845
Skąd: Neverwhere
Wysłany: 2007-07-03, 13:36   

Ok, filmiki już działają. Niełączeniem zajmę się kiedy indziej.
 
 
fghh
Gość
Wysłany: 2007-07-04, 18:07   test porno spamu

hxxp://dev.null/blabla

dev.null
 
 
test

Dołączył: 03 Lip 2007
Posty: 0
Wysłany: 2007-07-23, 20:38   

Zobaczymy jak to jest z tym łączeniem...

[ Dodano: 2007-07-23, 20:38 ]
Bla bla bla
 
 
test

Dołączył: 03 Lip 2007
Posty: 0
Wysłany: 2007-07-23, 20:40   

rdgdfgdfgd
 
 
test

Dołączył: 03 Lip 2007
Posty: 0
Wysłany: 2007-07-23, 20:41   

O, chyba działa! :-P

Ale nie ręczę, że czegoś innego nie zepsułem. :D
 
 
test

Dołączył: 03 Lip 2007
Posty: 0
Wysłany: 2007-07-23, 20:44   

To jeszcze do szybkiej odpowiedzi dodałem... żeby był komplet.
 
 
hans 
jestem słowianinem


Pomógł: 13 razy
Dołączył: 05 Cze 2007
Posty: 1018
Skąd: śmiesznogród
Wysłany: 2007-07-23, 20:52   

a tą piatkę to dam...jak na serwer bedziesz zbierał ;-)
_________________


hxxp://www.suwaczek.pl/]
 
 
 
bojster 


Pomógł: 66 razy
Dołączył: 02 Cze 2007
Posty: 2845
Skąd: Neverwhere
Wysłany: 2007-07-23, 20:57   

Żartowałem. :-P
 
 
hans 
jestem słowianinem


Pomógł: 13 razy
Dołączył: 05 Cze 2007
Posty: 1018
Skąd: śmiesznogród
Wysłany: 2007-07-27, 10:52   

spambot napisał/a:
<a href="hxxp://viagra.xx">viagra</a>
hxxp://viagra.xx]viagra

:lol: :lol: :lol:
_________________


hxxp://www.suwaczek.pl/]
 
 
 
alcia 
:-)


Pomogła: 184 razy
Dołączyła: 02 Cze 2007
Posty: 7184
Skąd: Ośw.
Wysłany: 2007-07-27, 14:06   

o kurczę... z rozpędu usunęłam.... a tu poligon ;)
_________________
<img src="hxxp://lbyf.lilypie.com/XlSMp2.png" width="400" height="80" border="0" alt="Lilypie Kids Birthday tickers" /><img src="hxxp://dhbf.daisypath.com/KfUBp2.png" width="400" height="80" border="0" alt="Daisypath Happy Birthday tickers" />

fb Pathi: hxxps://www.facebook.com/pages/Pathi-noside%C5%82ka-azjatyckie-Mei-Tai/143627059026080?ref=hl
 
 
 
bojster 


Pomógł: 66 razy
Dołączył: 02 Cze 2007
Posty: 2845
Skąd: Neverwhere
Wysłany: 2007-07-27, 14:26   

alcia napisał/a:
o kurczę... z rozpędu usunęłam.... a tu poligon ;)


To teraz napisz od nowa! :-P
 
 
alcia 
:-)


Pomogła: 184 razy
Dołączyła: 02 Cze 2007
Posty: 7184
Skąd: Ośw.
Wysłany: 2007-07-27, 15:34   

:lol:
_________________
<img src="hxxp://lbyf.lilypie.com/XlSMp2.png" width="400" height="80" border="0" alt="Lilypie Kids Birthday tickers" /><img src="hxxp://dhbf.daisypath.com/KfUBp2.png" width="400" height="80" border="0" alt="Daisypath Happy Birthday tickers" />

fb Pathi: hxxps://www.facebook.com/pages/Pathi-noside%C5%82ka-azjatyckie-Mei-Tai/143627059026080?ref=hl
 
 
 
tomek 


Pomógł: 11 razy
Dołączył: 02 Cze 2007
Posty: 929
Skąd: Poznań
Wysłany: 2007-08-01, 22:53   

<object width="425" height="350"><param name="movie" value="hxxp://www.youtube.com/v/LjkYrXNLzEU"></param><param name="wmode" value="transparent"></param><embed src="hxxp://www.youtube.com/v/LjkYrXNLzEU" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed></object>
_________________
hxxp://meteo7.wordpress.com]meteo7.wordpress.com - blog pogodowy
hxxp://cia.bzzz.net]
 
 
 
Lily 


Pomogła: 425 razy
Dołączyła: 04 Cze 2007
Posty: 18036
Wysłany: 2007-08-01, 22:55   

<object width="425"height="350"><param name="movie" value="hxxp://www.youtube.com/v/LjkYrXNLzEU"></param><param name="wmode" value="transparent"></param><embed src="hxxp://www.youtube.com/v/LjkYrXNLzEU" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed></object>
_________________
hxxp://www.wegetarianskiblog.blox.pl]Blog wegetariańskihttp://www.zielonastrona.blogspot.com], blog mniej wegetariański
 
 
tomek 


Pomógł: 11 razy
Dołączył: 02 Cze 2007
Posty: 929
Skąd: Poznań
Wysłany: 2007-08-01, 22:55   

Wygląda na to, że coś szwankuje wklejanie filmów z youtube,
_________________
hxxp://meteo7.wordpress.com]meteo7.wordpress.com - blog pogodowy
hxxp://cia.bzzz.net]
 
 
 
Lily 


Pomogła: 425 razy
Dołączyła: 04 Cze 2007
Posty: 18036
Wysłany: 2007-08-01, 22:56   

chciałam zobaczyć, czy mi wyjdzie :P
_________________
hxxp://www.wegetarianskiblog.blox.pl]Blog wegetariańskihttp://www.zielonastrona.blogspot.com], blog mniej wegetariański
 
 
tomek 


Pomógł: 11 razy
Dołączył: 02 Cze 2007
Posty: 929
Skąd: Poznań
Wysłany: 2007-08-01, 23:04   

Problem tkwi raczej w naszym forum, bo wcześniej wklejałem ten filmik na forumveg i tam chodzi bez zarzutu. Trzeba poczekać aż bojster zobaczy co i jak.
_________________
hxxp://meteo7.wordpress.com]meteo7.wordpress.com - blog pogodowy
hxxp://cia.bzzz.net]
 
 
 
bojster 


Pomógł: 66 razy
Dołączył: 02 Cze 2007
Posty: 2845
Skąd: Neverwhere
Wysłany: 2007-08-01, 23:10   

Powinno działać. HTML jest dozwolony, wszystkie powyższe tagi są dodane do listy...
Czy aby na pewno odznaczyliście „Wyłącz HTML w tym poście”?

<object width="425"height="350"><param name="movie" value="hxxp://www.youtube.com/v/LjkYrXNLzEU"></param><param name="wmode" value="transparent"></param><embed src="hxxp://www.youtube.com/v/LjkYrXNLzEU" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed></object>
 
 
tomek 


Pomógł: 11 razy
Dołączył: 02 Cze 2007
Posty: 929
Skąd: Poznań
Wysłany: 2007-08-02, 06:47   

<object width="425" height="350"><param name="movie" value="hxxp://www.youtube.com/v/LjkYrXNLzEU"></param><param name="wmode" value="transparent"></param><embed src="hxxp://www.youtube.com/v/LjkYrXNLzEU" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed></object>

[ Dodano: 2007-08-02, 06:53 ]
Odznaczone "Wyłącz HTML w tym poście", wklejone "embed", a jaki jest efekt to widać.
A może tylko admin może wrzucać video bezpośrednio do posta? Pamietam, że gdzieś słyszałem o takim rozwiazaniu, ale to inni użytkownicy musieliby potestować.
_________________
hxxp://meteo7.wordpress.com]meteo7.wordpress.com - blog pogodowy
hxxp://cia.bzzz.net]
 
 
 
bojster 


Pomógł: 66 razy
Dołączył: 02 Cze 2007
Posty: 2845
Skąd: Neverwhere
Wysłany: 2007-08-02, 09:55   

tomek napisał/a:
Odznaczone "Wyłącz HTML w tym poście", wklejone "embed", a jaki jest efekt to widać.
A może tylko admin może wrzucać video bezpośrednio do posta? Pamietam, że gdzieś słyszałem o takim rozwiazaniu, ale to inni użytkownicy musieliby potestować.


No ale specjalnie założyłem użytkownika test, pododawałem te tagi i udało się wkleić filmik. Od tamtej pory nic z ustawieniami HTML nie zmieniałem, tylko umożliwiłem wszystkim niełączenie postów i wyłączyłem pisanie gościom... może któraś z tych rzeczy jest sprawcą zamieszania?

Może zaraz coś wymyślę.
 
 
test

Dołączył: 03 Lip 2007
Posty: 0
Wysłany: 2007-08-02, 09:58   filmik

<object width="425" height="350"><param name="movie" value="hxxp://www.youtube.com/v/LjkYrXNLzEU"></param><param name="wmode" value="transparent"></param><embed src="hxxp://www.youtube.com/v/LjkYrXNLzEU" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed></object>
 
 
Wyświetl posty z ostatnich:   
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,21 sekundy. Zapytań do SQL: 12